Prosser Economic Development Association

10 —Year Strategic Business Plan 2012-2022
Mission:

Prosser Economic Development Association (Prosser EDA) creates and promotes a sustainable community by leading projects
to create economic growth for our citizens.

PEDA initiatives add value to the Prosser brand by improving the quality of life, stimulating a diverse economy, preserving
environmental assets, and forging key alliances which results in measurable increases in vital economic indicators of a healthy, growing
community.

Vision — Prosser is

= Washington’s center of excellence for wine production, appreciation and experiential education including wine-making, culinary arts
and the wine lifestyle.

= Supportive of private business.

= Washington’s leader in applied science & technology and innovation in agriculture — in production, sustainable processing and
education.

= A vibrant, diverse economy serving families, business, visitors and neighboring communities
= 100 Best Communities for Young People

= A robust destination for tourism centered on the wine lifestyle and agricultural experience and education, and on outdoor
recreational features.

Board Adoption: 11/03/11



Core Values: “Prosser” Brand
Livability — quality of life: family wage jobs, affordable housing, quality schools, continuing education, recreational and social offerings

» Environmental stewardship — preserving farm land and natural resources; conscientious consumer; concurrently striving for
balance between environmental stewardship and economic development

» Quality, integrity in people, products, processes.

Key Strategies — from Vision, SWOT Analysis — Initiatives and Plans

Strategy 1: Preserve and promote Prosser brand; consider brand in all initiatives and decisions. Core Values are incorporated in
initiatives, understood in messages and reflected in business recruitment criteria. Prosser Pride is a rallying point.

» Increase community adoption and engagement in achieving Prosser vision
> Create a “Leadership — Prosser” program to train up and educate citizens to become knowledgeable leaders.

Strategy 2: Increase available development land, utility infrastructure, transportation access to meet long-range goals

» Commercial Land — increase availability: secure, develop large parcels
» Land - City spray field
= Water - available, affordable for industry
= Natural Gas — available north of [-82
= Urban Growth Boundary Review
» Residential Properties
= Riverfront development
= Housing available for all income segments
= Housing north of Airport

» Utility infrastructure
= Water, Sewer extended across |-82
» Transportation access



=  Exit #80
» Frontage Road
= Exit #81 — defer for future discussion

Strategy 3: Initiate business retention, expansion and recruitment around focused primary and support industries.

» Producers/Distributors of Retail Finished Goods
o Specialty, unique markets
o Handcrafted, locally made
o Product demand from community & tourists
» Light industry, manufacturing
o Food Processing (with low-water consumption)
o Agricultural production industries up/down value chain — apples, cherries, grapes/wine, hops,
o Cold storage/ bonded storage/packing sheds/warehousing
o Distribution centers / logistics businesses
o Barrel Coopers
» Wine, Culinary Arts and Wine/Food Tourism
o Wineries
o Clore Center
» Agricultural Education / R&D and applied R&D
o WSU Prosser & Extension
o CBC,YVCC
o Port of Benton demonstration sites

Strategy 4: Evaluate to increase Recreational Tourism Opportunities
» Natural Resources — walking trails, bike & horseback riding trails
» Golf Course — destination and/or tied to Higher value Residential
» Tours — farms, energy generation, food processing



Strategy 5: Strengthen PEDA Organization
» Membership recruitment, engagement

YV V V V

Partnership / Advocacy with partners
Business Services Offerings
Future Facility needs

Grant Writer Program opportunities

Strategy 1: Prosser Brand to preserve, promote

Initiatives: Plans ce2d 0% || 2012 Results | 2013 Results | 2015Results | 2018 Results | 2022 Results
Measurement Measurement Measurement Measurement Measurement
1.0 Brand Strategy
1.1 Increase community Organization Engage >Create a >Develop a >Established
engagement in achieving Committee Stakeholders: stylized photography Brand -
Prosser vision & unity. > Historic "Prosser". archive universally
(Perhaps via a proclaimed and
Downtown contest?) embraced.
> Chamber
> Port of Benton >Determine
> School District Brand
> Hospital District Consensus
> PEDA >Define Brand
> County
1.2 Sustain an Historic >Continue to >Provide >Assist with
Economically Vibrant Downtown participate at business assist. Community-wide
Historic Downtown Committee and/or | & direction for Consumer/Tourist
Board level. recruitment, Survey. Interpret
>Begin segments | retainment, results to
of Market expansion & implement
Analysis to marketing strategies for
understand utilizing Market building a strong
business climate | Analysis. “buy” local
& consumer. program.




Strategy 2: Expand Prosser Assets for Development

Initiatives: Plans 'éead Org. /| 7012 Results | 2013 Results | 2015 Results | 2018 Results | 2022 Results
ommittee
Measurement Measurement Measurement Measurement Measurement
2.1 Commercial Land
2.1.1 Land (City spray Project > |dentify & List >Determine >Update, land
field) Specific inventory of uses inventory
Committee & | existing >Transportation 12/31/2015
City development & access issues
properties. >Decibel Testing
>Zoning - check >Site Plan
proper Development
classification for
commercial use.
2.1.2 Water & Sewer Uses | Business >Verify access | >Get bid for >Review future >Analyze
for Commercial Recruitment for tunnel on 1-82. | tunnel access projects by neighboring
Development & Expansion >Review future | across [-82 priority to develop | cities’ rates — is
Committee & commercial a check-off list re: | Prosser
City needs. Develop restrictions, competitive?
table of potential conservation >Future
industries based methods, maintenance
upon our water pretreatment issues?
restrictions. conditions, etc,
2.1.3 Natural Gas — Project >Gas line across | >Develop >Determine >Land Uses
Across 6" St. Bridge & Specific bridge and to 2 | incentive for partners & efforts | > Create site
available north of 1-82 Committee & large gas extension of gas | necessary to plan
City consumers line down Wine cross 1-82.
Country Road to | >Conversations
Exit 80 with property
owners to

engage vision for
future
development




>Review SEPA
procedure by

Business sections .
Recruitment | >ID portions that >Orl1;;ac;ﬁ with
2.1.4 Turnkey SEPA Plan | & Expansion | could be pre- busirﬂ’esgs
Committee & determined friendlv?
City >Reduce y:
processing time
for permitting
Initiatives: Lead Org./ | 2012 Results 2013 Results 2015 Results 2018 Results 2022 Results
nitiatives: Plans f
Committee Measurement Measurement Measurement Measurement Measurement
2.3 Transportation Project >Current analysis | >Proposed >Implementation
Access Specific of access issues | design presented
2.3.1 Exit 80 Committee, & what to be >Funding options
City, County, | expected with >Create timeline
WSDOT, increased traffic. | for completion
Property >Round Table
Owners Discussions with
Stakeholders
>Annexation &
access
discussions
2.3.2 Frontage Road Project >Contact Owners | >Create timeline | >Infrastructure
> Merlot - Hinzerling Specific - learn price, & priority for completed.
> Gap - Shelby Committee, terms to acquire | purchase.
County, Port, >Market property
Property for development
Owners >Begin

discussions for
infrastructure




Strategy 3: Business Retention, Expansion, Recruitment in focus sectors

2012 Results

2013 Results

2015 Results

2018 Results

2020 Results

Measurement Measurement Measurement Measurement Measurement
3.1 Sector: Retail
Businesses
3.1.1 Producers / Business >|dentify sectors, | >Retail Site >Share results of
Distributors of Retail Recruitment | >Use inventory Surveys, recruitment
Finished Goods & Expansion | for placement >Results success.
Committee, | options, distributed to > Review sectors
Team > |dentify XX govt. partners for | & update to
Historic prospective comp planning, include emerging
Downtown producers to >Continue retail industries.
Prosser begin recruiting recruitment >Continue
Assoc process recruitment
process.
3.2 Sector: Light
Industrial/Manufacturing
Businesses
3.2.1 Agricultural Business >|dentify sectors, | >Industrial Site >Share results of
Production, By-Products of | Recruitment >Use inventory Surveys, recruitment
Ag, Packing Sheds & & Expansion | for placement > Results success.
Warehouses Committee, options, distributed to >Review sectors
Team Tridec | > Identify XX govt. partners for | & update to
Agriculture prospective comp planning, include emerging
Committee & | producers to >Continue ag industries.
Local Ag begin recruiting recruitment >Continue
Leaders process recruitment.
3.3 Sector: Wine,
Culinary Arts and Business >Winery Survey >Winery Survey, | >Share results of
Wine/Food Tourism Recruitment implemented, >Results recruitment
3.3.1 Expand Wine & Expansion | >Analyze Results | distributed to success.
Committee, to identify sectors | govt. partners for | >Review sectors
Team Wine >Use inventory comp planning, & update to
Commission, | for placement >Continue include emerging
WAWGG, options, recruitment wine industries.
Grape > |dentify XX process >Continue
Society, AVA | prospective recruitment
Assoc. producers to process.

begin recruiting




3.3.2 Clore Center Prosser EDA >Capital >Capital
Board, Campaign Campaign >Completed - self
Interested sufficient
Citizens operations
Business
. Recruitment
3.4 Sector: Agricultural ; .
Education / R&D and & Expa}n3|on >Determl|n<le R&D >Benchmark job
- Committee, needs within .
applied R&D WSU industries creation
3.4.1 WSU Prosser & ) '
Extension Hospital &
Food
Processing
Partners
Project >Quantify need | > Determine site | > Completed —
Specific for higher & funding operational with
Committee, education, sources for XXX students
3.4.2 CBC, YVCC School >Round Table branch campus utilizing
District Discussion to ID facility/resources
players
Business > Establish
Recruitment | suitable site with
3.4.3 Port of Benton & Expansion | appropriate
demonstration sites Committee, | zoning
Port of >|dentify new &
Benton existing business




Strategy 4: Evaluate to increase Recreational Tourism Opportunities

Initiatives: Plans Iéead Qrg. / 2012 Results 2013 Results 2015 Results 2018 Results 2022 Results
ommittee
Measurement Measurement Measurement Measurement Measurement
Due Date Due Date Due Date Due Date Due Date
4.1 Recreational Tourism
Opportunities
4.1.1 Riding Trails City of >Evaluate user >Land Appraisal | >Identify funding >3500 acres
(Walking, Bike & Horse) Prosser & demand and 12/31/2013 sources for owned, groomed
Benton sustaining >Land Purchase ongoing for horse riding
County business model 12/31/2013 maintenance trails, other trail
>Dedicated activities.
County Trail Fund
4.1.2 Golf Course Project >Update >Recruit golf >18 hole course
(cross reference to Specific feasibility course developer with Country
Residential housing Committee & analysis on Club; surrounded
development, Strategy 2) Golf Steering multiple sites with mid- to high-
Committee income housing.
4.1.3 Farm / Winery Tours Tourism, Assess feasibility: >Scheduled
Chamber of > Survey for Tours of Farms
Commerce participating sites & Wineries
(willingness,

market demand)
> Understand
Homeland
Security
restrictions on
food producing
facilities




Strategy 5: Strengthen PEDA Organization

Initiatives: Plans Lead Qrg. / 2012 Results 2013 Results 2015 Results 2018 Results 2022 Results
Committee
Measurement Measurement Measurement Measurement Measurement
Due Date Due Date Due Date Due Date Due Date
5.1 Membership PEDA Board 30 members 33 members 36 members 39 members 42 members
5.1.1 Individual Contact Welcoming arm
to the community
5.1.2 Define Businesses to Tridec, Survey Develop list of
Recruit Business Manufacturing & | targets by sector
Recruitment | Food Processing
& Expansion Businesses
Committee
5.1.3 Increase >Public invited to | >Review working Include Include Include

engagement of people, showcase the numbers, information in information in information in
those on and outside of Strategic Plan - expertise, annual meeting annual meeting annual meeting
Board connections of

committee

members
5.2.1 Work with Chamber >schedule >review prior >review prior >review prior >review prior

meeting year years years years

5.2.2 Clarify roles with >Review Bylaws >schedule
Community partners- meeting

Chamber and Downtown

Partners endorse
Strategic Plan
and/or take lead
role on elements
of Strategic Plan

5.2.3 Govt. & Public
Partners, City of Prosser,
Port of Benton, Benton
County, WSU, Hospital,
School District

Review Comp
Plans

5.4 Future Facility Needs

Organization
Committee

>Assess space
availability

>QOpportunities
for relocation
>Budget
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5.5 Grant Writer Program

Organization
Committee &
GW Partners

>Sustainability of
Program
>Affects on
community
>|dentify other
potential partners

>Promote
>Utilize success
to grow program
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